[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: imagemagick broken

On Mon, Feb 14, 2000 at 02:29:25AM -0800, Paul Lowe wrote:
>   imagemagick: Depends: dpsclient (>= but 0.5.0-1 is to be
> installed
>                Depends: libmagick5 (>= 5.1.1) but it is not going to be
> installed
> E: Sorry, broken packages

Unfortunately the new version of dpsclient got left behind in Incoming
when libmagick5 was installed :(.  Try going to one of the Incoming
mirrors and grabbing it rather than waiting for it to appear on your

       Dan Nguyen          | It is with true love as it is with ghosts;
    nguyend7@msu.edu       | everyone talks of it, but few have seen it.
     dnn@debian.org        |               -Maxime De La Rochefoucauld
            25 2F 99 19 6C C9 19 D6  1B 9F F1 E0 E9 10 4C 16

Reply to: