[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libgc5 not in unstable [Was: Re: apt-get bug? (Re: Bug#57147: w3m is not installable (Depends: libgc5 but it is not installable))]

On Sun, Feb 06, 2000 at 12:59:53PM -0500, Joe Drew wrote:
> On Sun, Feb 06, 2000 at 10:48:59PM +0900, Fumitoshi UKAI wrote:
> > > Sorry, but the following packages have unmet dependencies:
> > >   w3m: Depends: libgc5 but it is not installable
> > > E: Sorry, broken packages
> > 
> > There are libgc5 packages in potato as 
> >  dists/frozen/main/binary-i386/libs/libgc5_5.0.alpha4-6.deb.
> > So this is not a bug of w3m.
> > I suppose this is a bug of apt-get or mirror site you are using is broken.
> Actually this situation is one wherein there is a package in frozen which
> is not in unstable. Strange.
> Indeed, libgc5.deb is in frozen's main/libs, but no such file exists in
> unstable's main/libs. 
> Mike, why is libgc5 not in unstable?

Probably because he uploaded it to "frozen" only, while the versions
in frozen and unstable were the same.  That breaks the symlinks.
Don't do that.

Richard Braakman

Reply to: