[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Potato: apt-get and deselect out of sync

I have been installing packages via gnome-apt,
apt-get install, and dselect.  I have also been using 
apt-get update l apt-get upgrade to pick up changes
being made to potato while it is progressing through

The last time I ran dselect I selected update, select
and then install.  Deselect came up with about 50 some
odd packages to be removed!  I said NO and then tried
apt-get update ; apt-get upgrade and it reported
nothing to do.  I went back to dselect and just
selected select (changed nothing) and install, again
50 someodd packages would be removed!  Deselect is
using the apt method with the same sources.list as

Some of the packages that deselect wants to remove
penguineyes-0.9-2,giram-gnome 0.1.4-1,
.... more

What is going on, and how can I fix this?

Amateur Radio, when all else fails!


Debian Gnu Linux, Live Free or .....

Do You Yahoo!?
Talk to your friends online with Yahoo! Messenger.

Reply to: