[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Question about packaging emacs 20.5a.

On 21 Dec 1999 13:26:28 -0600, Rob Browning <rlb@cs.utexas.edu> said:
>   1) I'll have to use epochs to correct the version ordering when the
>      "official" 20.5 is released since dpkg thinks 20.5a is newer than
>      20.5.

Are you sure that's what's going on?  I haven't seen an official
announcement yet, but on the Emacs pretest list they just said that
20.5 was released.  The betas for this release used versions 20.4.90
through 20.4.93, it would be odd if they decided to do more public beta
testing but bump the version to 20.5 anyway.

Plus, in the past it has happened that the real tarball had some slight
problem and they fixed the slight problem and added a letter to the
version, just so people could be sure they got the fixed distribution.
I suspect that's what has happened here.  I'd recommend that you ask
Karl Heuer <kwzh@gnu.org>.

Roderick Schertler

Reply to: