[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Question about packaging emacs 20.5a.

>>>>> "Rob" == Rob Browning <rlb@cs.utexas.edu> writes:

    Rob> Suggestions?

    Rob> Right now, I'm leaning toward

    Rob> 1) Use 20.5a-1 and epochs 
Ick. You'll be stuck with epochs forever. Gross. I'd rather only use
epochs to fix a mistake in packaging *or* a radical versioning change
from upstream. This isn't either of those cases.

    Rob> 2) Use 20.4-pre20.5-a-1 and no epochs

This is much nicer. I'd use that, though I don't know what
you get by useing pre20.5-a versus pre20.5a.


Brought to you by the letters F and T and the number 1.
"If you turn both processors off, you will have to reboot."
Debian GNU/Linux maintainer of Gimp and GTK+ -- http://www.debian.org/

Reply to: