[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

release-critical bug #45928: gnome-apt uninstallable for 6 weeks

As the bug report states, gnome-apt depends on unavailable libapt-pkg2.5 when
apt provides lib-apt-pkg2.6.  However, there has been no response to that 
nor to other queries on the lists, as far as I have seen.

This has been going on for nearly 6 weeks; gnome-apt won't compile on my system
(lots of C++ errors, which I can list if anyone is interested).

Do the gnome-apt team hope to include gnome-apt in Debian 2.2?  Please tell us
what is going on!

      Vote against SPAM: http://www.politik-digital.de/spam/
Oliver Elphick                                Oliver.Elphick@lfix.co.uk
Isle of Wight                              http://www.lfix.co.uk/oliver
               PGP key from public servers; key ID 32B8FAA1
     "Bless the LORD, O my soul, and forget not all his 
      benefits: Who forgiveth all thine iniquities; who 
      healeth all thy diseases; Who redeemeth thy life from 
      destruction; who crowneth thee with lovingkindness and
      tender mercies; Who satisfieth thy mouth with good 
      things; so that thy youth is renewed like the  
      eagle's."             Psalms 103:2-5 

Reply to: