[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Uninstallable Packages



On Thu, Oct 07, 1999 at 11:29:34AM -0400, Kurt D. Starsinic wrote:
>     secure-su is also uninstallable.
> 
>     Depends:  login >=970502-1
>     Current:  login   19990827-5
> 
>     Does anybody else think it's kind of nutty that 19990827-5 is less
> than 970502-1?

It's not less:

asterix:~$ dpkg --compare-versions 970502-1 lt 19990827-5 ; echo $?
0
asterix:~$ dpkg --compare-versions 1.0 lt 5.0 ; echo $?
0
asterix:~$ 


Thomas
-- 
GnuPG: ID=B0FA4F49, http://www.in.tum.de/~schoepf/gpgkey.txt
  Fingerprint: FA38 2D7E 408F 61E4 BF49  B48F 04BD F5BE B0FA 4F49
PGP 2: ID=2EA7BBBD, http://www.in.tum.de/~schoepf/pgpkey.txt
  Fingerprint: 08 96 1F CD AD 55 03 0F  95 92 B0 F2 04 32 4B 52

Attachment: pgpu4cKRxVtf9.pgp
Description: PGP signature


Reply to: