[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: perl dependancy problem

Anthony Towns wrote:
> Huh? perl-5.005 is priority: important, and it doesn't seem to conflict
> with anything else. How come it didn't get installed?

I dunno. I installed the base system from cd, went into dselect, selected
nothing that wasn't automatically selected, and installed, then went on to
install a few more packages peicmeal with apt.

> Yick. Perhaps the alternative priorities could be arranged differently?

That doesn't address the real problem, which is that one version of perl may
be installed and satisfy the dependancy, while the alternatives system makes
another one be used.

see shy jo

Reply to: