[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Little FAQ for users and maintainers

On Fri, 1 Oct 1999, Fabien Ninoles wrote:

> Many time, apt-get break on conflicting files. It happens me often
> on unstable but also when upgrading from slink to potato. Here some
> recommendations to help users resolved the conflicts and also to
> help maintainers do the Right Things (TM) the first time.

I assume you mean file conflicts. I generally recommend adding this to

dpkg::options {"--force-overwrite";};

And use an 0.3 version of APT. Of course you should file bugs when you see
the warning ;>


Reply to: