[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

apt-get source fails for some packages

Hello all,

I tried yesterday 'apt-get source nethack' and failed with message

"dpkg-source: error: Expected ^@@ in line 4569 of diff"

There is written in line 4569 of nethack_3.2.2-16.diff.gz

"\ No newline at end of file"

(perhaps postinst ends without newline, I think)

I am not sure which of dpkg-source or nethack package is wrong
but today I encountered the same problem with another package !

If dpkg-source can be fixed to treat the above case then there
is no problem but if not there may be many packages which causes
the same problem.

Thanks in advance,		1999.9.23

 Debian JP Developer - much more I18N of Debian
 Atsuhito Kohda <kohda@pm.tokushima-u.ac.jp>
 Department of Math., Tokushima Univ.

Reply to: