[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Depenency Bugs in Debian Packages (long)

Le Sun, Aug 08, 1999 at 02:17:28PM -0400, Michael Alan Dorman écrivait:
> gecko@master.debian.org writes:
> >   Cannot satisfy with packages in base:
> >      * libnet-perl: dependency perl5
> Does libnet-perl truly still need to be in base?  I'm happy to change
> it to depend on perl-5.005-base, but I would rather not if it doesn't
> need to be done.

You should simply remove your dependency to perl5 since your package can
be installed with only perl-5.00[45]-base and you can be sure that one of
them is installed.

Hertzog Raphaël >> 0C4CABF1 >> http://prope.insa-lyon.fr/~rhertzog/

Reply to: