[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: perl update broke latest debhelper ?!

On Mon, Jul 05, 1999 at 07:31:14PM -0700, Joey Hess wrote:
> Darren/Torin/Who Ever... wrote:
> > Most likely, you are using fakeroot, correct?  If so, that's your
> > problem.  fakeroot's permission setting is entirely and completely
> > broken.  You'll need to find some other -r command such as sudo.  I
> > don't like it much either.
> Most liekly this is so. I would reccomend that people *not* use fakeroot if
> you're building anything with suid permissions or other abnoramilities. It
> is badly broken.
When did this happen?

Reply to: