[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[dpkg bug?] `packages.c:191: process_queue: Assertion `dependtry <= 4' failed.'

 I'm getting an assertion failure when I try to run `dpkg --configure
 --pending'.  It says:

dpkg: ../../../main/packages.c:191: process_queue: Assertion `dependtry <= 4' failed.

 I put a typescript of running `strace', `ltrace', and `gdb', in case
 that's useful, at:


 I have no clue what is wrong.  Is this a bug I should report against

 Please advise.

Reply to: