[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

compile/link problems with glibc 2.1

I'm running latest version of potato.

I am condemned to link with use a commercial library (no source) which was
built with glibc 2.0.  When I try to run the result, it segfaults.

Is there any way to get the compiler to link with an earlier version
of libc?

Oliver Elphick                                Oliver.Elphick@lfix.co.uk
Isle of Wight                              http://www.lfix.co.uk/oliver
               PGP key from public servers; key ID 32B8FAA1
     "Do not repay anyone evil for evil. Be careful to do
      what is right in the eyes of all men."     
                            Romans 12:17 

Reply to: