[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: DebHelpers V2

On Wed, Apr 28, 1999 at 02:35:42PM -0300, lubaldo@adinet.com.uy wrote:
> 	Hello.
> 	One of the problems or issues I have come with the current debhelpers, is
> that they aren't compatible with 8+3 systems.

Not to be terribly insensitive (okay, YES to be terribly insensitive) I
seriously object to crippling our build system to be compatible with an
unsupported platform which is itself crippled by design.

I left those platforms and would rather leave their pathetic limitations
behind.  You can't USE debianized source on dos.  If you also cannot use
upstrem source on dos, it is absolutely, completely, and totally not our

Joseph Carter <knghtbrd@debian.org>            Debian GNU/Linux developer
PGP: E8D68481E3A8BB77 8EE22996C9445FBE            The Source Comes First!
<sel> need help: my first packet to my provider gets lost :-(
<netgod> sel:  dont send the first one, start with #2

Attachment: pgpblEoegPhLm.pgp
Description: PGP signature

Reply to: