[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Install on PowerEdge 6300


I tried to install Debian Linux 2.0 on DELL PowerDdge 6300.
But I can’t install it because the system has crashed during installation
( strictly speaking, after appears the message ‘ Ide: ports are not enabled
(BIOS)’ any input aren't accepted ).

Please give me an advice !!


  Official Debian JP 2.0

  DELL PowerEdge 6300
  Intel Pentium II Xeon 450MHz
  Intel 450NX AGPset
  Memory: 1G
  Disk controller
    On boad Adaptec AIC-7890 Ultra2/LVD SCSI Controller * 2、
    SCSI-III Contoroller Adaptec AIC-7860 Ultra/Narrow


1) Install using CD-ROM or using ‘resc1440.bin’ FD.
    boot option:
     linux mem=1000M aic7xxx=no_probe
     linux mem=1000M max_scsi_luns=0
    ( all of them have a same result )


Pci bios_init: BIOS32 Service Directory entry at 0xffe90
Pcibios_init: PCI BIOS revision 2.10 entry at 0xf?d9e
Probing PCI hardware.
Calibrateing delay loop..ok ? 448.92 BogoMIPS
Initrd overwritten (0x00e50000 < 0x010667d4) ? disabling it.
Memory: 1007836k/1024000k available (1136k kernel code, 384k reserved, 14644k
Swansea University Computer Society NET3.035 for Linux 2.0
NET3: Unix domain sockets 0.13 for Linux NET3.035.
Swansea University Computer Society TCP/IP for NET3.034
IP Protocols: IGMP, ICMP, UDP, TCP
VFS: Diskquotas version dquot_5.6.0 initialized
Checking 386/387 coupling… Ok, fpu using exception 16 error reporting.
Checking ‘hlt’ instruction…Ok.
Linux version 2.0.36 (root@glitch) (gcc version #1 Mon Feb 8 17:19:44
CST 1999
Starting kswapd v
Real Time Clock Driver v1.09
Tpqic02: Runtime config, $Revision: $, $Date: 1994/10/29 02:46:13 $
Tpqic02: DMA buffers: 20 blocks, at address 0x282600 (0x28254c)
Ramdisk driver initialized: 16 ramdisks of 4096K size
Loop: registered device at major 7
Ide: i82371 pIIX (Triton) on PCI bus 0 function 17
Ide: ports are not enabled (BIOS)
-> display information was disappeared and system has crashed


I read following articles and it seems to me that my case is same as following
So I also tried to change the kernel according to that steps.
But this time loading ‘root.bin’ has failed

On other Linux machine.
 1) Copy ‘vmlinuz’ file that is included RedHat Liunx 5.2 install CD-ROM to
 2) Insert Debian resc1440.bin Floppy disk
 3) mount -t msdos /dev/fd0 /mnt
 4) cd /mnt
 5) rm linux
 6) cp /tmp/vmlinuz linux
 7) ./rdev.sh
 8) cd /
 9)umount /mnt

 Loading root.bin ....... Boot failed

Best Regards,

# Shinako Matsuyama (shina@pal.arch.sony.co.jp)

Reply to: