[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: glibc 2.1 -- ldconfig warnings

On Mar 15, Ossama Othman <othman@cs.wustl.edu> wrote:
 >ldconfig: warning: can't open /lib/libnss_compat.so.1 (No such file or
 >), skipping

 >Any ideas?
Yes. ldconfig is statically linked with glibc 2.0 and is looking for old
versions of the name resolution libraries. Debian should have a package
with them.


Reply to: