[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

protftpd and wu-ftpd-academ critical errors

Package: protftpd
Severity: Critical 
Package: wu-ftpd-academ
Severity: Critical

Maybe some quotation from www.rootshell.com:
 2/9/99 ftpd.txt Remote buffer overflows in various FTP servers leads 
   to potential root compromise. (ProFTPD 1.2.0pre1 and Wuarchive ftpd
And as i know Debian 2.0r5 (as weel as 2.1) HAS ProFTPD 1.2.0pre1 and IS
vulnurable to this "potential" attack.
-- System Information
Debian Release: 2.0
Kernel Version: Linux main 2.0.36 #9 Mon Jan 25 16:56:35 CET 1999 i586

Reply to: