[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: glibc 2.1 and potato

On Thursday 4 February 1999, at 20 h 3, the keyboard of Joel Klecker 
<jk@espy.org> wrote:

> That and new programs will need the GLIBC_2.1 versioned symbols.

In that case, I would suggest (yes, it's easier said than done) that we can 
have an alternate development environment so we can compile slink packages on 
a potato machine.

Otherwise, I will not be able to upgrade my packages to potato myself, since 
slink ability is more important for them, so I will not change my libc.

Reply to: