[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: GNOME in potato needs slink libs

On Wed, 27 Jan 1999, Ossama Othman wrote:

> Hi,
> > Huh? the new GNOME has been uploaded at about 2-3 days ago, it doesnt depend
> > on slink libs. Try a mirror that is not so out of date.
> I use http.us.debian.org.  Isn't that mirror up to date?

That's actually six mirrors:

Name:    http.us.debian.org
Possibly one or more is/was not up to date.  Some of the potato libs for
gnome were delayed, IIRC.  I had a lot of deferred updates of gnome
packages due to unavailable dependencies which didn't get installed until


Bob Nielsen                 Internet: nielsen@primenet.com
Tucson, AZ                  AMPRnet:  w6swe@w6swe.ampr.org
DM42nh                      http://www.primenet.com/~nielsen

Reply to: