[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#30973: general: Many gnome apps depend on libglib-1.1.so.3 which is obsolete

> There was a problem where the libgtk1.1 and libglib1.1 in potato were
> incompatible with the one in slink.  Those packages have just been
> removed from potato, so there shouldn't be a problem from now on -
> unless you upgraded before.  Downgrade to the libgtk1.1 and libglib1.1
> in slink, and things should work.
> (This must be the 50th time I've explained this)

Care to try for 51?

OK, Ihave the following gtk, glib and gnome library packages installed 
on my machine:

Pacakge                Version
libglib1.1.9-dev       1.1.9-1
libgnome-dev           0.30.1-5
libgtk1.1.9-dev        1.1.9-1
libgtkxmhtml0          0.30.1-5
libgtk1.1.9-doc        1.1.9-1
libgimp1               1.0.2-3
libglib1.1             1.1.4-1  (this version is still in potato)
libglib1.1.5           1.1.5-2
libglib1.1.9           1.1.9-1
libgtk1                1.0.6-2
libgtk1.1              1.1.2-2
libgtk1.1.5            1.1.5-2
libgtk1.1.9            1.1.9-1
libgtop1               0.26.2-4

I'm getting the error:

panel: error in loading shared libraries
libglib-1.1.so.3: cannot open shared object file: No such file or 

when trying to run panel.

I did downgrade to libglib1.1-1.1.3-2, but when I installed all the 
gnome stuff again, it upgraded.

I think that libglib1.1-1.1.4 should be removed from potato.

> Cheers,
>  - Jim
> -- 
> To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

     Buddha Buck                      bmbuck@acsu.buffalo.edu
"Just as the strength of the Internet is chaos, so the strength of our
liberty depends upon the chaos and cacaphony of the unfettered speech
the First Amendment protects."  -- A.L.A. v. U.S. Dept. of Justice

Reply to: