[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: dpkg

	I'll check it out. I'm going to upgrade to glib 2.? anyway. I've
already downloaded it, I just need to install it.
	My department mirrors slackware, which is why I use it. Maybe I'll
talk to the powers that be and see if wee can switch to debian.

On Mon, 14 Dec 1998, Scott K. Ellis wrote:

> On Mon, 14 Dec 1998, Jason Connor wrote:
> > 	Is there a program I can use to install debian packages into my
> > slackware distribution?
> Yes, the program is called alien.  You can find more information at
> http://www.kitenet.net/programs/alien/
> Note that there may be compatibility issues, the largest of which is that
> Debian uses libc6 (aka glibc2), while slackware still uses libc5.  You'll
> need a version of libc6 to install any Debian packages.
> You may wish to consider backing up your local data and applications and
> installing Debian from scratch.

Reply to: