[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libc6 needs >= 2.0.7u (Closes: dpkg-shlibdeps is too strict

At 14:08 -0500 1998-12-06, Dale Scheetz wrote:
> >libstdc++2.8 (=2.90.29-1), libstdc++2.9 (=2.91.58), libstdc++2.9 (=2.91.59)
> >
> >Does this work for everyone?

I think it's the right choice.

Joel Klecker <jk@espy.org> wrote:
> What's wrong with libstdc++2.9 (<< 2.91.59-1), libstdc++2.8 (<< 2.90.29-2)?
> BTW, only i386 needs these conflicts, the other architectures aren't affected.

This forces unnecessary upgrades, which can play hell with keeping
a server working properly.  Let's wait until we have a real reason
for this kind of a conflict.

[If you have a server which does real work, you usually wind up with a
significant installed base of local software.  Upgrading libraries can
break that local software.  However, security fixes may require that
some parts of the system be upgraded.]


Reply to: