[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Slink still broken



I don't know if it already widely known but slink still has problems
with versioned dependencies:

 gnome-admin depends on libgnome0 (>= 0.30.1-3)
 libobgnome0 depends on libgnome0 (>= 0.30.1-3)
 gnome-core depends on libgnome0 (>= 0.30.1-3)

 Package: libgnome0
 Version: 0.30.1-2

 gnome-core depends on libgtkxmhtml0 (>= 0.30.1-3)

 Package: libgtkxmhtml0
 Version: 0.30.1-2

These do not match.

Can somebody please check this?

Regards,

	Joey

-- 
Unable to locate coffee, operator halted.  -- Stefan Farsch


Reply to: