[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: Do packagers need current systems?

The simple answer is: it would be a good idea.

Things like C++ apps have lately been dependant on the libstdc++ they are
linked with.  Same with GTK+ 1.1 apps.  Simple things, or un-important packages
may be okay otherwise.  Also, "latest" is not clear.  Running slink to release
packages for slink is ok.  But getting version when you have is
often not important.

On 27-Nov-98 Thomas Adams wrote:
> If I want to start packaging software for Debian, do I _need_ to always run 
> the latest system? This would annoy me because I generally do not upgrade
> just 
> because there's a new version of something.

Reply to: