[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: one reason not to upgrade the slink kernel ...

On Fri 20 Nov 1998, Matthias Klose wrote:
> found on comp.os.linux.announce:
> > A new release of isdn4k-utils is available for download at ftp.franken.de. 
> > The main reason for this release is that it is needed for the new 
> > kernel 2.0.36. One major change in 2.0.36 is that - on public demand - 
> > isdn network-interfaces DON'T do autodialing anymore by default. To get 
> > the old autodialing behaviour, just run 
> >  
> >   isdnctrl dialmode <InterfaceName> auto 
> >  
> > The package is still called beta, because some documentation is not 
> > complete and it is not tested with BOTH 2.1.x AND 2.0.x kernels. As soon 
> > as it runs stable with BOTH kernels, we will make a final release. 
> >  
> > The URL: 
> >  
> > ftp://ftp.franken.de/pub/isdn4linux/v2.0/isdn4k-utils-3.0beta1.tar.gz 

I'm working to package that as we speak. In fact, I've already packaged
it, but due to Real Life work haven't been able to test it yet, and this
is not something to drop onto an unsuspecting public without making sure
it doesn't break anything.

I also want to check whether this package will work on an older kernel.
That's the most important point here; if not, I'll have to depend on
a kernel-image >= 2.0.36.

Paul Slootman
home: paul@wurtel.demon.nl | work: paul@murphy.nl | debian: paul@debian.org
http://www.wurtel.demon.nl | Murphy Software,   Enschede,   the Netherlands

Reply to: