[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Upgrade path to slink from pre-2.0 releases

Bob Hilliard <hilliard@flinet.com> writes:

>      Another approach, since apt-get is now stable, would be to
> abandon the autoup script entirely.  The libc5 version of apt-get and
> dpkg_1.4.0.8.deb (required when updating from a buzz system) and a
> README file would be the only files needed in the upgrade directory.
> As before, this would not need updating for future releases.

I prefer this method.


Reply to: