[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: debhelper and policy version

Ulf Jaenicke-Roessler wrote:
>  according to (some) man pages of dh_* scripts, Debhelper comforms to
>  Policy Is this still correct? Actually this means that all
>  packages that use Debhelper cannot conform to a newer version of the
>  Policy.

It just means I haven't updated the man pages for every new rev of policy. I
have only been changing the policy numbers on them when policy makes a
change that requires I do so. Ie, the rules for compressing files haven't
changed since before so I haven't bumped the policy number.

see shy jo

Reply to: