[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Is libc4 incompatible with libc6 envrionment?

On Wed, Nov 18, 1998 at 10:41:35AM -0500, Daniel Jacobowitz wrote:
> > Is there a chance that changes in network structures/kernel headers
> > could obsolete these older libc4 programs? 
> Quite possibly.  We really haven't managed to support compatibility
> back this far, since we don't have the tools to build libc4 available
> any more...

Indeed. Last time I tried to build libc4 (pre-the hamm release), the problem
was that the dlltools had changed command line parameters or something,
and I didn't know what was going on to fix it. It seems a bit 
counter-productive to make to make incompatible changes to obselete
software. I used the dlltools from bo, from memory. Perhaps a rex box
could do it. But then we'd have to work out how to fix the problem above too.

Hamish Moffatt VK3TYD              hamish@debian.org, hamish@rising.com.au
Latest Debian packages at ftp://ftp.rising.com.au/pub/hamish. PGP#EFA6B9D5
CCs of replies from mailing lists are welcome.   http://hamish.home.ml.org

Reply to: