[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Unmet dependencies in slink

On Sun, Nov 15, 1998 at 04:35:38AM +0100, Wichert Akkerman wrote:
> Previously Steve Bowman wrote:
> > boot-floppies also depends on unzip (as well as lout, lynx, sdc, and
> > sgml-tools which are also undeclared).  I'm filing a bug report on it
> > tonight.
> Depends: libc6-pic, slang0.99.38-pic, sysutils, makedev (>= 1.6-15), newt0.21 (>= 0.21-8), newt0.21-dev (>= 0.21-8), popt
> Suggests: lynx (>= 2.6), sgml-tools
> So either you are referring to an implicit depend (evil!) or something is
> wrong with my available info.

boot-floppies_2.1.0 has been installed in the FTP archive yesterday. The
dependencies are:

Depends: libc6-pic, slang1-pic, sysutils, makedev (>=1.6-15), newt0.25,
 newt0.25-dev, popt, zlib1g, zlib1g-dev
Suggests: lynx (>= 2.6), sgml-tools

There's no unmet (explicit) dependency. There's no dependency on sdc or
lout.  There's an implicit dependency on unzip (it's used on the
"release:" target to extract rawrite2.{exe,txt} and loadlin.exe). I'll
make that an explicit "Suggests:" for boot-floppies-2.1.1.
Enrique Zanardi					   ezanardi@ull.es

Reply to: