[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]


	I think it is broken.  I can't build packages now.

	My depends lines look like this :
	Depends: libc6 (>= 2.0.7u), shlibs:Depends=libc6 (>= 2.0.7u),
xlib6g (>= 3.3-5)

If I look in the  .shlibs files ...

	homey 37 > grep Depends /var/lib/dpkg/info/*.shlibs
/var/lib/dpkg/info/fakeroot.shlibs:/usr/lib/libfakeroot/libfakeroot	0
shlibs:Depends=libc6 (>= 2.0.7u)

	If I am not mistaken this is a problem with fakeroot.


John Lapeyre <lapeyre@physics.arizona.edu>
Tucson,AZ     http://www.physics.arizona.edu/~lapeyre

Reply to: