[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Apt problem

matthew.r.pavlovich.1 wrote:
> I am getting an error when trying to update to the newest version of
> netstd_3.07-5.  
> Can't locate DebianNet.pm in @INC (@INC contains:
> /usr/lib/perl5/i386-linux/5.005 /usr/lib/perl5/5.005
> /usr/local/lib/site_perl/i386-linux /usr/local/lib/site_perl .) at
> /usr/sbin/update-inetd line 23.
> dpkg: error while cleaning up:
>  subprocess post-installation script returned error exit status 2
> Any ideas?

Downgrade your perl to the current version from slink.



Computers are not intelligent.  They only think they are.

Reply to: