[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Cheapbytes mess-up debian [FW: Debian 2.0 CD's]

On 02-Sep-98 Dale Scheetz wrote:
> On Tue, 1 Sep 1998, Rainer Dorsch wrote:
>> Currenly, I think of solving this problem by symbolic links, but if this is 
>> the only reasonable solution, I can noboy recommend to use CheapBytes CDs.
> I'm sorry to hear you feel that way, but there is nothing wrong with the
> CheapBytes CDs, or the company. They supplied fixes to the broken
> autoup.sh script for those users who needed it, (this script is the same
> broken one that is on the official CD.) and have in all other ways been
> very supportive of Debian and our users.

I have to agree with Dale on this.  I've used the Cheapbytes CD to upgrade two
and build a third Hamm machine and it's worked great for me.

Version: 3.1
GCS d+(-) s:+ a29 C++$ UL++>++++ P+++$ L++>++++ E? W+++$ N+(-) o? K-
w+++$(--) O M-- V- PS-- PE++ Y++ PGP++ t+ 5 X R+ !tv b++++ DI+++ D++
G++>G+++ e h+ r* y+

Reply to: