[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Fakeroot failing

On 21 Aug 1998, Rob Browning wrote:

>Steve McIntyre <stevem@chiark.greenend.org.uk> writes:
>> Help! I've just done a dselect run to get my system up to date with the
>> last few hamm changes, and now I can't get fakeroot to work in building my
>> packages; it fails silently... Suggestions, anyone please?
>Did you install libtricks?  If so, that's your problem.  Kill it.  It
>is cool, but last time I tried it, it wasn't quite ready for prime

Hmmm. I've never used the libtricks package; this problem came from
nowhere AFAICT. But I've just tried installing it and it appears to fix my

Steve McIntyre, CURS CCE, Cambridge, UK.         stevem@chiark.greenend.org.uk
<a href=http://www.chiark.greenend.org.uk/~damerell/CUWoCS/CUWoCS.html>CUWoCS 
home page</a>                          Cthulhu - Why vote for the Lesser Evil?
"Tongue-tied & twisted, Just an earth-bound misfit, I..."  |Finger for PGP key

Reply to: