[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Package maintainer script policy.

> Raul Miller wrote:
> > Is there anything prohibiting readline's postinst from being a
> > perl script?  [Presumably with a comment about why it can't
> > be a shell script.]

Joey Hess <joey@kitenet.net> wrote:
> libreadlineg2 is priority required, perl is only priority important.

perl-base is an essential package, priority required.


To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: