[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#21253: gperf can't be installed with libstdc++

reassign 20587 general
severity 20587 important
merge 20587 21253

On Thu, Apr 16, 1998 at 03:21:32PM +0930, Paul Rusty Russell wrote:
> Package: libstdc++2.8-dev
> The fact that gperf is in libg++272-dev has already been reported as a bug
> in that package (#19769: gperf).  It's worse now.  I need gperf and I
> can't install libg++272-dev, and libstdc++2.8-dev doesn't supply gperf.
> (gperf is important as it is required to compile modutils).
> Simple solution: add gperf to libstdc++2.8-dev.

That is an incorrect solution. libstdc++ is just that: the C++ standard
library, as defined in the C++ standard.

> Correct solution: make gperf a separate package.

gperf has always been part of the GNU C++ library (libg++). libg++ is now no
longer maintained upstream; software using it should be rewritten to use the
standard C++ library.

Tevens ben ik van mening dat Nederland overdekt dient te worden.

To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: