[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: tetex-bin install bug ?

	It appears that an old /etc/texmf/texmf.cnf was not being removed
and the installation of tetex-bin would not overwrite it.
	I'm not sure if this was my fault or if I tried to do a normal
upgrade and it went wrong. ( i did use apt once without sufficient disk
space, and this broke a lot of stuff) 

On Fri, 5 Jun 1998, G John Lapeyre wrote:
> 	I sent a message to the maintainer , but haven't heard back.
> 	Is this something broken on my system ?  I tried forcing removal
> of all my tetex packages and reinstalling.  
> 	I get this when trying to install tetex-bin  .
> Setting up tetex-bin (0.9-5) ...
> /usr/bin/texconfig: No $TEXMFMAIN; set the environment variable or in
> texmf.cnf.
> dpkg: error processing tetex-bin (--configure):
>  subprocess post-installation script returned error exit status 1
> Errors were encountered while processing:
>  tetex-bin
> E: Sub-process returned an error code
> homey 55 > 

To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: