[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bo-updates version numbers

Jason Gunthorpe <jgg@gpu.srv.ualberta.ca> writes:
> What is the accepted standard for version numbers in bo updates? I need to
> release APT for both bo and slink/hamm and it must be arranged so that the
> bo version compares lower.
> The usual system that bo-updates uses (0.0.14-1bo1) is not acceptable
> because 1bo1 is larger than 1 ..

     Why not skip a number in the slink/hamm release - say release
0.0.15 for slink/hamm and 0.0.14-1bo1 for bo?

     This probably violates the "accepted standard", but this seems to
be a special case.

  |_)  _  |_       Robert D. Hilliard    <hilliard@flinet.com>
  |_) (_) |_)      Palm City, FL  USA    PGP Key ID: A8E40EB9

To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: