[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Perl depenancy loop

The new perl packages in hamm have a conflict+predepends loop,

Package: perl-base
Version: 5.004.04-4
Conflicts: perl (<<5.004.04-2)  

Package: perl
Version: 5.004.04-4
Pre-Depends: perl-base (>=5.004.04-2)

There is actually no way to install these two packages without removing
perl in the case where perl is already installed and fails perl-base's

Are we going to allow this? It adds significant complexity to Deity's
ordering routines.


E-mail the word "unsubscribe" to debian-devel-request@lists.debian.org
TO UNSUBSCRIBE FROM THIS MAILING LIST. Trouble?  E-mail to listmaster@debian.org .

Reply to: