[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Overlaps between bo and hamm

Mark W. Eichin wrote:
> > Overlap hamm/libc6-dev_2.0.6-2 and bo/oldmitpthreads_0.0:
> >    usr/include/pthread.h
> > Does gnats still need oldmitpthreads?
> GNATS is a Problem Report Management System developed at Cygnus, and
> makes no use of threads of any kind.  GNAT however is the GNU NYU Ada
> Translator, which did at one point optionally use oldmitpthreads but
> no longer does.  (Hmm, I'd better go remove that "suggests" line.)

Aha!  (And oops :)
Does this mean that oldmitpthreads can be dropped from hamm?

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: