[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Can I divert update-rc.d

For the new /etc/rcS.d/ scheme, I need an update-rc.d that knows about
runlevel `S' (the current one only accepts runlevels 0-9). I've already
filed a bug report with a patch against dpkg, but I don't think there
will be a new version soon. doesn't fix it for example.

Would it be acceptable if I included update-rc.d in sysvinit,
diverting it from dpkg for the time being?

 Miquel van Smoorenburg |  The dyslexic, agnostic, insomniac lay in his bed
    miquels@cistron.nl  |  awake all night wondering if there is a doG

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: