[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

OpenBSD-pax (was: Re: Libc6 progress: 1997-12-06)

On Mon, Dec 8 1997 0:49 +0100 Richard Braakman writes:
> David Frey wrote:
> > On Sat, Dec 6 1997 21:50 +0100 Richard Braakman writes:
> > > David Frey <david@eos.lugs.ch>:
> > >   pax-2.1-3            (Not DFSG-compliant?)
> > 
> > Hmm. I uploaded pax a few weeks ago into non-free (this was Mark H. Col
> > version)
> Let's see... I checked my archives, and I found an upload of pax-2.1-4
> from you dated 13 Sep.  Is that the one you mean?
> I suspect that that one was rejected, because it had Distribution: non-fr
> as well as "* recompiled for libc6".  Uploads for the non-free part of
> unstable need a Distribution: unstable and a section non-free/foo.
Aha. This was it.

> This one went to the old non-free.

Oops. I didn't intend to do that. Guy, can you delete it, please? (Sorry).
> > But anyway,
> > if I manage it to compile the Open-BSD pax, we'll have a free pax again!
> Great :)
> What do you want me to put in the comment next to pax?

Waiting for the OpenBSD-Version?

At the moment, I need to write a fgetln()-Function in order to be able
to compile the thing. Does anybody have such a thing handy?


TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: