[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: bo-updates packages



mbaker@iee.org (Mark Baker) writes:

> In article <E0xdHzS-00031k-00@burrito.onshore.com>,
> 	apharris@onshore.com (Adam P. Harris) writes:
> 
> > The issue of keeping Debian bo crunchy and fresh w/o inhibiting the bold
> > experimentalism of the hamm lineage is critical to Debian's success.
> 
> It hopefully won't be a problem once hamm is released. With a completely new
> set of libraries it is not possible to run hamm packages on a bo system, but
> hopefully debian 2.1 packages will run on a hamm system correctly; I can't
> see much point in going to a lot of effort to fix a temporary problem.
> 
Well, this temporary problem lasts since quite a while now and i fear
that it will last for quite a while longer. I don't expect Debian-2.0
to happen earlier than somewhere at the end of january next year. So
why not update some crucial packages for bo resulting maybe in a minor
interim release? How about perl-5.004, the current bash and a few
other important goodies? 
                                 Cheers, P. *8^)
-- 
   Paul Seelig                         pseelig@goofy.zdv.uni-mainz.de
   African Music Archive - Institute for Ethnology and Africa Studies
   Johannes Gutenberg-University   -  Forum 6  -  55099 Mainz/Germany
   My Homepage in the WWW at the URL http://www.uni-mainz.de/~pseelig 


--
TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .


Reply to: