[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: GLIBC 2.0.5c changes...

Erik Andersen <andersen@inconnect.com> writes:

> I think it might be nice to de-obsolete it.  I hack the kernel ( I do
> cdrom stuff). In order for the user-space apps I use to even compile with
> the latest features that I am adding to the 2.1.x kernels, I _must_ have
> 2.1.x kernel headers

Why not just explicitly include -I/usr/src/linux-2.1.XX/include in
your compile command.  That's what kernel compiles now do.

Rob Browning <rlb@cs.utexas.edu>
PGP fingerprint = E8 0E 0D 04 F5 21 A0 94  53 2B 97 F5 D6 4E 39 30

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: