[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: egcs libg++


On Thu, 2 Oct 1997, Jason Gunthorpe wrote:

> I recently tried galen's egcs package with deity but found that egcs can't
> use the libg++ that 2.7.2 uses. 


there is NO libg++ in egcs, only libstdc++
AFAIK, noone in egcs team is working on libg++

> It's STL has been hacked to the point
> where egcs can't handle it :<

Which STL? egcs comes with SGI STL as part of libstdc++.

> So, what can be done about having two libg++-dev's installed? One with a
> hacked stl for gcc and one with a normal one for egcs.

well, righnt now it's impossible to install libstdc++ from 
latest egcs - it requires libc2.0.5c while
there is only 2.0.4 in unstable. If you're
taling about bo, than the only egcs compatible
libc is 5.4.39 (at least this is what HJ told)
so again you're out of luck.


TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: