[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: packages in the old format (was Re: Upcoming Debian Releases)

> Packages" list, but some of them are not. Time for a mantainer-ping?

>  xcompat_3.1.2-4.deb		orphaned

Hmm. xcompat is orphaned and should stay that way -- it's for *way*
backwards compatibility and would be difficult to build... it's could
arguably be removed from 2.0 altogether (which means removing it now
as well, I guess... anyone who really needs it can get it off a 1.3

I hope someone takes of j1 (j is an apl-like language which I've found
useful, and it probably needs *no* long term maintenance, just a
conversion...) but what with dealing with xlib/libc6, I'm not even
going to try...

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: