[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

IMP: downgrade ldso to bo: no ldso left!


I just downgraded my ldso from the one in unstable, to the one
in bo, and I appear to be left with a system that doesn't have
a dynamic linker!

I do not know excactly what happened (ls doesn't work any more),
and I'm trying to build a static version of fileutils now, but
I'd like to warn other people: DO NOT DOWNGRADE your ldso
from the one currently in unstable to the one in bo!

(The email account I'm sending this from probably doesn't work
for replying)

Hopefully will be back later with more info.

joost witteveen, joostje@debian.org
#!/bin/perl -sp0777i<X+d*lMLa^*lN%0]dsXx++lMlN/dsM0<j]dsj
$/=unpack('H*',$_);$_=`echo 16dio\U$k"SK$/SM$n\EsN0p[lN*1

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: