[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: berolist.deb

> hi there!
> 	I don't know if this is the right place, if i am wrong, please tell me
> where can i send this kind of info...
> 	I downloaded the berolist1-X.x.deb and installed it, i have to say that
> most of the configuration that it does for debian, is wrong!, it doesn't
> work at all :(

Probably best to file a bugreport (see
for more info). Please include _what_ went wrong!

> 	Same for http-analyze that require the libgd installed, and i have
> installed libgd, the problem is that the real name in the debian packages
> is libgd1  just because that ONE it doesn't install :( is there any way to
> fix that?

Probably install libgd1. Chances are, that http-analyze doesn't work
with your libgd (probably a to old version), that's why the change
of package name. If it _does_ work (you can check this by running dpkg
like "dpkg -i --force-depends  http-analyze..."), then it's probably
a bug in http-analyze. See above for info on fileing bugreports.

joost witteveen, joostje@debian.org
#!/bin/perl -sp0777i<X+d*lMLa^*lN%0]dsXx++lMlN/dsM0<j]dsj
$/=unpack('H*',$_);$_=`echo 16dio\U$k"SK$/SM$n\EsN0p[lN*1

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: