[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problem with control file for SLANG and/or MUTT

Package: slang

I got this message when attempting to install mutt on a machine:

Unpacking mutt (from mutt_0.61-1.deb) ...
dpkg: dependency problems prevent configuration of mutt:
 mutt depends on slang0.99.34 (>= 0.99.37); however:
  Package slang0.99.34 is not installed.

Why is there a package named slang0.99.34 with a version of 0.99.37?  This
is *NOT* good!

John Goerzen          | Running Debian GNU/Linux (www.debian.org)
Custom Programming    | 
jgoerzen@complete.org | 

Reply to: