[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [linux-alert] Linux NLSPATH buffer overflow (fwd)

On Tue, 18 Feb 1997 20:02:20 PST Mike Neuffer (mike@i-Connect.Net) 

> I just occasionally found a vulnerability in Linux libc (actually, some of
> the versions seem not to be vulnerable; my Slackware 3.1 box was though).
> Unfortunately, I have no time for a real investigation right now, but here's
> the exploit anyway. Note that the shellcode is a bit different from the
> usual one:

Libc 5.4.20 doesn't seem to be vulnerable.


TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: